You are here

V-141: HP ElitePad 900 Secure Boot Bug Lets Local Users Boot to Other Operating Systems

April 24, 2013 - 1:06am

Addthis

PROBLEM:

HP ElitePad 900 Secure Boot Bug Lets Local Users Boot to Other Operating Systems

PLATFORM:

HP ElitePad 900 with BIOS version vF.00

ABSTRACT:

A vulnerability was reported in HP ElitePad 900

REFERENCE LINKS:

HP Document ID: c03727435
SecurityTracker Alert ID:  1028461
CVE-2012-5218

IMPACT ASSESSMENT:

Medium

DISCUSSION:

The BIOS secure boot feature of the BIOS may not be enabled. A local user may be able to bypass the secure boot feature and boot an alternate operating system.

IMPACT:

A local user can may be able to boot to an alternate operating system.

SOLUTION:

The vendor has issued a fix (BIOS version vF.01).

Addthis