You are here

V-123: VMware ESX / ESXi libxml2 Buffer Underflow Vulnerability

April 1, 2013 - 1:26am

Addthis

PROBLEM:

VMware ESX / ESXi libxml2 Buffer Underflow Vulnerability

PLATFORM:

VMware ESX Server 4.x
VMware ESXi 4.x
VMware ESXi 5.x

ABSTRACT:

A vulnerability has been reported in VMware ESX and ESXi

REFERENCE LINKS:

VMware ESXi security update
Secunia Advisory SA52844
CVE-2012-5134

IMPACT ASSESSMENT:

High

DISCUSSION:

The ESXi userworld libxml2 library has been updated to resolve a security issue

IMPACT:

VMware ESX and ESXi can be exploited by malicious people to compromise a vulnerable system

SOLUTION:

The vendor has issued a fix, VMware ESXi 5.0, Patch Release ESXi500-201303001 (2044373)

Addthis