You are here

V-024: Ubuntu update for libav

November 14, 2012 - 3:00am

Addthis

PROBLEM:

Ubuntu update for libav

PLATFORM:

Ubuntu 12.10
Ubuntu 12.04 LTS

ABSTRACT:

Ubuntu Security Notice

REFERENCE LINKS:

Ubuntu Security Notice

Secunia Advisory SA51257
CVE-2012-2772
CVE-2012-2775
CVE-2012-2776
CVE-2012-2777
CVE-2012-2779
CVE-2012-2784
CVE-2012-2786
CVE-2012-2787
CVE-2012-2788
CVE-2012-2789
CVE-2012-2790
CVE-2012-2793
CVE-2012-2794
CVE-2012-2796
CVE-2012-2798
CVE-2012-2800
CVE-2012-2801
CVE-2012-2802

IMPACT ASSESSMENT:

High

DISCUSSION:

Ubuntu has issued an update for libav. This fixes multiple vulnerabilities, where some have an unknown impact and others can be exploited by malicious people to compromise an application using the library.

IMPACT:

DoS
System access from remote 

SOLUTION:

Apply updated packages.

 

 

 

 

Addthis