You are here

V-019: Google Chrome Multiple Vulnerabilities

November 8, 2012 - 6:00am

Addthis

PROBLEM:

Google Chrome Multiple Vulnerabilities

PLATFORM:

Google Chrome Prior to 23.0.1271.64

ABSTRACT:

Google Chrome Prior to 23.0.1271.64 Multiple Security Vulnerabilities

REFERENCE LINKS:

Chrome Releases
Secunia Advisory SA51210
Bugtraq ID:  56413
CVE-2012-5115
CVE-2012-5116
CVE-2012-5117
CVE-2012-5118
CVE-2012-5119
CVE-2012-5120
CVE-2012-5121
CVE-2012-5122
CVE-2012-5123
CVE-2012-5124
CVE-2012-5125
CVE-2012-5126
CVE-2012-5127
CVE-2012-5128
CVE-2012-5274
CVE-2012-5275
CVE-2012-5276
CVE-2012-5277
CVE-2012-5278
CVE-2012-5279
CVE-2012-5280

IMPACT ASSESSMENT:

High

DISCUSSION:

Attackers can exploit these issues to execute arbitrary code in the context of the browser, bypass security restrictions, or cause denial-of-service conditions; other attacks may also be possible.

IMPACT:

Multiple vulnerabilities have been reported in Google Chrome, which can be exploited by malicious people to bypass certain security restrictions and compromise a user's system.

SOLUTION:

Upgrade to version 23.0.1271.64

Addthis