You are here

U-262: Microsoft Internet Explorer Flaw Lets Remote Users Execute Arbitrary Code

September 18, 2012 - 6:00am

Addthis

PROBLEM:

Microsoft Internet Explorer Flaw Lets Remote Users Execute Arbitrary Code

PLATFORM:

Internet Explorer  6, 7, 8, 9

ABSTRACT:

A vulnerability was reported in Microsoft Internet Explorer.

reference LINKS:

Bugtraq ID:  55562  
Security Database    KB2757760
Microsoft Security Advisory (2757760)
SecurityTracker Alert ID:  1027538

IMPACT ASSESSMENT:

High

Discussion:

A remote user can create specially crafted HTML that, when loaded by the target user, will trigger a memory corruption error and execute arbitrary code on the target system. The code will run with the privileges of the target user.

Impact:

A remote user can create HTML that, when loaded by the target user, will execute arbitrary code on the target user's system

Solution:

Apply Workarounds

Addthis