You are here

T-697: Google Chrome Prior to 13.0.782.107 Multiple Security Vulnerabilities

August 19, 2011 - 3:02pm

Addthis

PROBLEM:

Attackers can exploit these issues to execute arbitrary code in the context of the browser or cause denial-of-service conditions; other attacks may also be possible.

PLATFORM:

Cross Platform: Google Chrome Prior to 13.0.782.107: Versions and Vulnerabilities (Details)

ABSTRACT:

Attackers can exploit these issues to execute arbitrary code in the context of the browser or cause denial-of-service conditions; other attacks may also be possible. The Chromium Projects Security Overview.

referenceĀ  LINKS:

SecurityFocus: Google Chrome Prior to 13.0.782.107 Multiple Security Vulnerabilities
Releases >> Chrome OS Beta: Channel Update
Chromium Security >> Reporting Security Bugs

IMPACT ASSESSMENT:

High

Discussion:

Google has updated as of 08/19/2011 an to update for Chrome 13.0.782.107 for Windows, Mac, Linux, and Chrome Frame to address multiple vulnerabilities. These vulnerabilities may allow an attacker to perform a cross-site scripting attack, or to execute arbitrary code.

Impact:

Google Chrome prior to 13.0.782.107 has multiple security vulnerabilities

Solution:

Goolge Chromium - Release Download

Addthis