You are here

T-659: Update support for RSA Authentication Manager

July 1, 2011 - 7:15am

Addthis

PROBLEM:

Authentication Manager SP4 Patch 4 Windows Server 2008

PLATFORM:

Windows Server 2008 SP4 Patch 4 32bit & 64bit (architectures)

ABSTRACT:

RSA posted SP4 Patch 4 of their Authentication Manager product 06/30/2011. There are a few pages of fixes in the README, but the most significant is that Authentication Manager can now be installed on Windows Server 2008 (both 32 and 64bit).

reference  LINKS:

Multi-Factor Authentication Whitepaper
RSA Authentication

IMPACT ASSESSMENT:

Low

Discussion:

RSA posted SP4 Patch 4 of their Authentication Manager product today. There are a few pages of fixes in the README, but the most significant is that Authentication Manager can now be installed on Windows Server 2008 (both 32 and 64bit). This is significant, as until now Windows Server 2003 was the most recent Windows version supported - this has been a growing source of frustration for RSA shops. Long story short, I've installed it in a production environment on Server 2008, it works exactly as you'd expect. Good on them for catching up ! ps - The native AD integration (via LDAP) also works quite nicely - this is recent but not new in this release.
===============
Rob VandenBrink

Solution:

Attention Existing SecurID Customers
Upgrades are available free of charge for products covered by an active Support Contract. If you do not have a Support Contract contact your local RSA Security sales representative. RSA SecurCare Online Logon
 

Addthis